TJTO EPROC 1 E 2 GRAU
Incident Report for BIPBOP
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 14:51 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 14:11 UTC
This incident affects: TJTO - Eproc 1º Grau and TJTO - Eproc 2º GRAU.