TJRS EM MANUTENÇÃO
Incident Report for BIPBOP
Update
We are continuing to investigate this issue.
Posted Apr 30, 2021 - 12:40 UTC
Investigating
We are currently investigating this issue.
Posted Apr 30, 2021 - 12:32 UTC
This incident affects: TJRS - Número CNJ, TJRS - Número Themis, TJRS Segunda Instância, TJRS PJE 1º Grau, and TJRS Consulta Eproc.