STF FORA DO AR
Incident Report for BIPBOP
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 19:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2021 - 19:50 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 13:24 UTC
This incident affected: STF - Número Único.